Announcement

Collapse
No announcement yet.

HTML Module

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTML Module

    Because of my HTML ignorance I have downloaded a free template for ease and simplicity, or so I thought. The template looks like this.



    I have put all of the contents of the downloaded file into my root folder in a directory called HTML. Now, I am at the understanding that the HTML module will allow me to just paste the downloaded HTML content from the template into the module. I have done this but it seems that all the styling has gone along with any graphic element.

    This is what my HTML module displays.



    I really don't know how to get the module to call the css from the template. Is there a simple way or do I have to go to HTML school for a long time?

    Thanks in advance..



  • #2
    Did you remember add the css to the css_additional.css file?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I will try as you suggest.

      Thanks.


      Comment


      • #4
        No luck there, it seems my HTML module is not accepting anything. I can copy paste my HTML into the module and save but when I go back, it is empty again.

        I also have this little gem..


        What is the half obscured black font doing there?
        Attached Files


        Comment


        • DemOnstar
          DemOnstar commented
          Editing a comment
          I now know it says Widget Module but why is it present?

      • #5
        If anybody has the time, the urge, I have uploaded the template in question. See what you can do with it and let me know how you get on. Thanks..
        Attached Files


        Comment


        • #6
          Where did you download the "free template" from? Are you sure you have permission to redistribute it?

          Do you have the problem in the default style?

          Comment


        • #7
          I am not sure about the permissions but I understand that if there is a link to the creators of the template, then there is no problem.


          Comment


          • #8
            Originally posted by DemOnstar View Post
            What is the half obscured black font doing there?
            Any ideas?

            Click on the blue icon (arrows) in the quote above to get a better idea of what I am asking.


            Comment


            • #9
              I succeeded in some way but now there is another issue http://www.vbulletin.com/forum/forum...nt#post3968933 and I may have made a double posting. Apologies.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X