Announcement

Collapse
No announcement yet.

Tags?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tags?

    I'm trying to figure out why some of my forums areas allow tags to be added, while others don't. I can't find anything in the manual about this, nor have I been able to find any relevant posts.



    Also, am I the only person who is getting a really funky "Create New Content" box when posting? The one they I'm getting has six small cells and then a larger cell for entering text. Below, there is a huge box with smilies lined up on the left in a single column.

  • #2
    I wrote the above while using Firefox. I came back in IE and everything looks normal. I guess it is a browser issue. I'm still trying to figure out why I can't add tags to some of my posts.

    Comment


    • #3
      You may only add tags to the first post. This may also be set per Forum and per usergroup. So, first check Usergroup Manager > each usergroup. And also check Channel Management > Channel Permissions > look at the Forum > edit the usergroup permissions for the forum.

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      Related Topics

      Collapse

      Working...
      X