Announcement

Collapse
No announcement yet.

fatal error trying to force https

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fatal error trying to force https

    dang i already broke it

    i edited the config.php to try and force site loading thru https and i got a fatal error...



    i replaced the working copy of the config.php AND restored db via shell but its not going back..



    can anyone help me fix this pls?



    the error is:

    Fatal error: Cannot redeclare class vB_dB_Assertor in /home/whiteash/public_html/waf/core/vb/db/assertor.php on line 18

  • #2
    nevermind..ended up with 2 of the same config.php somehow..its fixed


    still could use a tip on forcing the site thru https if anyone has an easy one...i prob fig it eventually just cant remember how i did our main forum offhand..

    Comment

    Related Topics

    Collapse

    • fsm1453
      Fatal Error
      by fsm1453
      I have this error. Please help me!

      Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 130422 bytes) in /home/kvmllyrg/public_html/forum/core/vb/db/querybuilder.php...
      Thu 5th Sep '13, 2:37am
    • cymode
      Fatal Error method.php on line 170
      by cymode
      Code:
      Fatal error: Uncaught exception 'Exception' with message 'invalid_query_parameters for getHelpLength' in /...../htdocs/forum/core/vb/db/query/method.php:170 Stack trace: #0 /....../htdocs/forum/core/vb/db/assertor.php(263):
      ...
      Sat 6th Oct '12, 1:25am
    Working...
    X