Announcement

Collapse
No announcement yet.

Login button Iframe not showing a login?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ShanePHallam
    replied
    Yeah, I have the ReWriteBase line of code in there. I also went back to square one... deleting everything and starting over with a freshly downloaded vb5.0.1 copy. Still getting the login box issue.

    PHP 5.4
    MySQL5

    I just submitted a ticket as recommended above.

    Thank you for the help. If you have any other ideas I'd love to try them!

    Thanks!

    Leave a comment:


  • Lynne
    replied
    What version of PHP and MySQL are you running?

    And, in your .htaccess file, add this second line (after the first one):

    Code:
    RewriteEngine On
    
    	RewriteBase /forums/




    Leave a comment:


  • Mark.B
    replied
    Probably best if you submit a support ticket i think so we can take a closer look.
    We'll need an admincp login and ftp access, you can put these details in the "Sensitive Data" field.

    Leave a comment:


  • ShanePHallam
    replied
    Originally posted by Lynne View Post
    Check your presentation config.php file and make sure you don't have a slash at the end of the URL. And what is entered in AdminCP > Settings > Options > Site Name/URL/etc > Core URL?
    Yep. Presentation config is: http://www.drafttv.com/forums
    AdminCP > Settings > Options > Site Name/URL/etc > Core is: http://www.drafttv.com/forums/core

    Thanks for responding.
    Last edited by ShanePHallam; Mon 15 Apr '13, 9:48am.

    Leave a comment:


  • Lynne
    replied
    Check your presentation config.php file and make sure you don't have a slash at the end of the URL. And what is entered in AdminCP > Settings > Options > Site Name/URL/etc > Core URL?

    Leave a comment:


  • ShanePHallam
    started a topic Login button Iframe not showing a login?

    Login button Iframe not showing a login?

    Just noticed this on my forums:

    http://drafttv.com/forums/

    The login button in the upper right when click opens a full page in the iframe and has this message:
    • If this is your first visit, be sure to check out the [URL="http://www.drafttv.com/forums/faq.php"]FAQ[/URL="http://www.drafttv.com/forums/faq.php"] by clicking the link above. You may have to [URL="http://www.drafttv.com/forums/register"]register[/URL="http://www.drafttv.com/forums/register"] before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.





    That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.



    Thanks for any help!




Related Topics

Collapse

Working...
X