Announcement

Collapse
No announcement yet.

Upgrade stops immediately

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade stops immediately

    I'm upgrading from 3.8.6 to the latest release of 5 and my upgrade process stops immediatelty after I try and start it.


    It shows 3.8.6 as the version I'm upgrading from and after I clikc the Begin Upgrade button - I get the following error.

    "Unexpected Text:

    No packages found:

    with an OK button and it's dead.

    nothing in the apache error logs or php error logs


  • #2
    What version of PHP and MySQL is on the server?

    Did you make sure there are NO 3.8.6 files left in the directory? And have you verified that all the 5.0.1 files have been uploaded and both config.php files are filled out?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      php 5.4.14

      mysql 5.5.30

      all 5.0 files have been uploaded and are set to 0755


      vb5 is installed in a directory all it's own,

      both config files have been updated properly

      ps: I even tried deleting the old vb386 directory and copying all the version 5 files into that directory and running the upgrade from there, but to no avail - I get the exact same error.
      Last edited by sailnet; Sun 14th Apr '13, 4:31pm.

      Comment


      • #4
        If you manually FTP to /core/install/includes/ can you see if you have a bunch of files listed there? (you should.)

        Comment


        • #5
          Originally posted by Joe D. View Post
          If you manually FTP to /core/install/includes/ can you see if you have a bunch of files listed there? (you should.)
          yes - there are many files there. see attachment [ATTACH=CONFIG]n60274[/ATTACH]

          Comment


          • #6
            who do I contact about getting my money back - your support is a joke. no decent answer people asking me the same things over and over again.

            I want my money back - vb5 is a joke.

            Comment


            • #7
              and I even get this eror when your website times out - I don;t think VB5 is anywhere near ready for prime time.

              you folks should be paying me for the time I've wasted ber the past two daysl



              {"error":[["postfloodcheck",30,25]]}

              Comment


              • #8
                Due to a bug we cannot see image attachments so sorry if I missed it earlier. The postfloodcheck is to stop spammers from flooding the forum, it requires 30 seconds between posts.

                Please open a support ticket if you are unhappy with forum support.

                Comment


                • #9
                  You very likely have mis matched table/database/column coalitions. You're going to need to fix that first, once that is fixed, you should be able to upgrade.
                  If you need help doing that, please raise a ticket with my attention.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X