Announcement

Collapse
No announcement yet.

Error while Upgrading 5.0.0 > 5.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error while Upgrading 5.0.0 > 5.0.1

    Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM ...forums/core/vb5/route.php on line 989

    Strange because last night it showed a different error in a different file...

    ' ...mysql/querydefs.php'


  • #2
    If you didn't download VB 5.0.1 recently try re-downloading it and uploading those fles. There was a change made to prevent the querydefs error.

    Comment


    • #3
      I've re-downloaded and uploaded and still get the route.php error

      "$hashKey = $className::getHashKey($options, $data, $extra);"

      Comment


      • #4
        Do you have any 3rd party mods installed? I've heard the shout box causes issues for people trying to upgrade and must be removed. You could try removing any 3rd party modifications.

        Comment


        • #5
          No mods installed.

          Comment


          • #6
            Any help on this?

            Comment


            • #7
              Please open a support ticket in the Member's Area.

              Comment


              • #8
                After spending so long figuring out what the problem was with technical support. I found out that it had nothing to do with the .htaccess file but I just changed the 'local' host in the config.php to the name of my server and it worked!

                Comment

                Related Topics

                Collapse

                Working...
                X