Announcement

Collapse
No announcement yet.

Upgrade from 4.2 to 5.1 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade from 4.2 to 5.1 error

    by command php upgrade.php here the issue

    Upgrading to 5.0.1 Alpha 2
    ----------------------------------
    Step 35 -
    Database error in vBulletin 5.0.1 Alpha 1:

    Invalid SQL:
    SELECT COUNT(n.nodeid) AS gw2totalCount FROM node AS n
    INNER JOIN gw2infraction AS i on i.nodeid = n.nodeid
    /**totalStarters**/;

    MySQL Error : Table 'test.node' doesn't exist
    Error Number : 1146
    Request Date : Wednesday, April 3rd 2013 @ 04:34:27 PM
    Error Date : Wednesday, April 3rd 2013 @ 04:34:27 PM
    Script : [URL="http:///upgrade.php"]http:///upgrade.php[/URL="http:///upgrade.php"]
    Referrer :
    IP Address :
    Username : ...........
    Classname : vB_Database_MySQL
    MySQL Version : 5.1.66-0+squeeze1

    and via web


    Action Required


    Unexpected Text:


    <?xml version="1.0" encoding="windows-1252"?>

    Database error in vBulletin 5.0.1 Alpha 1:

    Invalid SQL:
    SELECT COUNT(n.nodeid) AS gw2totalCount FROM node AS n
    INNER JOIN gw2infraction AS i on i.nodeid = n.nodeid
    /**totalStarters**/;

    MySQL Error : Table 'test.node' doesn't exist
    Error Number : 1146
    Request Date : Wednesday, April 3rd 2013 @ 04:42:16 PM
    Error Date : Wednesday, April 3rd 2013 @ 04:42:16 PM
    Script : http:///vb5/core/install/upgrade.php
    Referrer : http://www........com/vb5/core/install/upgrade.php
    IP Address : .........
    Username : .........
    Classname : vB_Database_MySQL
    MySQL Version : 5.1.66-0+squeeze1




    Last edited by Djinni2; Wed 3rd Apr '13, 7:47am.

Related Topics

Collapse

Working...
X