Announcement

Collapse
No announcement yet.

issue while saving something "Error while saving content: SyntaxError: Unexpected token <"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Try upgrading to 5.0.2 and see if you have the same issue.

    Leave a comment:


  • HarrieKarsten
    replied
    PHP Version 5.3.23,
    MySQL Version 5.5.23
    vBulletin 5.0.0

    Leave a comment:


  • Lynne
    replied
    What version of PHP and MySQL? What version of vB?

    Leave a comment:


  • HarrieKarsten
    replied
    i've tried the "Clear System Cache" funktion in the AdminCP but it doesn't solve my problem

    Leave a comment:


  • Zachery
    replied
    Try clearing your system cache, see if you get any issues there.

    Leave a comment:


  • kichigaikid
    replied
    i have the same problme too

    Leave a comment:


  • issue while saving something "Error while saving content: SyntaxError: Unexpected token <"

    hello,

    i've got a issue while saving a new topic or post a reply.
    by clicking "post" the following popup appears: "Error while saving content: SyntaxError: Unexpected token <"
    if i wanna edit a post, and save it they shows only the "working..." layer on the top of the site.

    but this issue is only about the forwarding i think because they save the new topic/the changes but they didn't go back to the topic.

    the error_log says the following:
    Code:
    [24-Mar-2013 17:34:45 UTC] PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: third_arg_force_ref in Unknown on line 0
    [24-Mar-2013 17:34:45 UTC] PHP Deprecated:  Directive 'register_globals' is deprecated in PHP 5.3 and greater in Unknown on line 0
    do someone have a idea how to fix it?

    with best regards
    Hannes

Related Topics

Collapse

Working...
X