Announcement

Collapse
No announcement yet.

faq.php not working (missing global.php)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • faq.php not working (missing global.php)

    Hi,
    I'm a new vBulletin user. We setup vb 5 and all appears to be working (from what I've tested), but the faq.php page isn't working. I turned on debugging and got the following

    Debug: Error
    require_once(./global.php): failed to open stream: No such file or directory
    occurred in file /var/www/somedir/help/core/faq.php on line 37
    Trace
    Function handleError in file /var/www/somedir/help/core/faq.php line 37
    Function require_once in file /var/www/somedir/help/core/faq.php line 37
    Function require_once in file /var/www/somedir/help/includes/api/interface/collapsed.php line 109
    Function relay in file /var/www/somedir/help/includes/vb5/frontend/controller/relay.php line 56
    Function legacy in file line
    Function call_user_func_array in file /var/www/somedir/help/index.php line 141


    I've tried setting the forumpath variable in the config file, but that didn't help.

    Thanks in advance for your help.



  • #2
    The FAQ isn't yet available in VB5.

    Comment


    • #3
      Thanks for your response. You should remove all references to the FAQ from the default installation if it's not yet working/available. Right now the default installation tells all new users to "Check out the FAQ". If that doesn't work, you shouldn't be directing them there.

      Comment


      • #4
        FAQ is returning soon.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X