Announcement

Collapse
No announcement yet.

Default Style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default Style

    I just upgrade to vb5 but the default style doesn't seems to be loading

    http://www.lancermotoringclub.com/
    Site Administrator :: LifeStyleX Community

  • #2
    In Admin CP -> Settings -> Options -> Site Name / URL / Contact Details make sure your Core URL is correct (http://www.lancermotoringclub.com/core)

    If it is go to the Admin CP -> Settings -> Options -> Style & Language Settings and change the setting for storing CSS Templates in the file system- change it, reload the front end page, and change it back again- see if that gets it working or if any error is reported.

    Comment

    Related Topics

    Collapse

    Working...
    X