Announcement

Collapse
No announcement yet.

Disabling lightbox for image attachments.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disabling lightbox for image attachments.

    Has anyone been able to do this? I see that it is a known issue (that disabling lightbox doesn't actually work in 5.0.0), but it's driving me nuts, because lightbox doesn't really work in 5.0.0 yet, since it's too small and doesn't scale.

  • #2
    Not as yet no, but as you say it is a known issue.
    http://tracker.vbulletin.com/browse/VBV-1534

    Looks like it's currently estimated for 5.0.3. May be worth adding your comments into that issue.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hey Mark, thanks for the reply. I'm a bit disappointed it's going to take that long to fix a broken configuration item, since its not a feature. Also I noticed that this forum (official vbulletin forum) has the same notification bug as mine, when you replied, the notification message I got was: "Mark.B replied to [ARG:5 UNDEFINED]" I get the same thing sometimes on mine. Not super thrilled with my purchase so far

      Comment


      • #4
        That's a known bug too, sorry.

        The team are working hard to fix bugs as quickly as possible.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X