Announcement

Collapse
No announcement yet.

Can't moderate posts or threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't moderate posts or threads

    In admincp it says I have x amount of posts that need moderating, but when I click the link it redirects to a message saying: That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.

    Also if I try from the front end to permanantly delete posts and ban user the Spam Managment box pops up but the proceed button doesn't work, so I try putting the cursor in the banning reason box and hitting enter and I get this messge:


    {"errors":[["unexpected_error","Required argument missing: nodeids"]]}

  • #2
    In vB5 at present your best bet is to manage such posts via the "Pending Posts " section from the Message Centre.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • chris15440
      chris15440 commented
      Editing a comment
      Aka, yet another bug.

  • #3
    Where is the Message Center?

    Comment


    • #4
      Sorry...on the front end, click "Messages" at the top.
      On the left is a section "Pending Posts".
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.2 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #5
        Oh I see, that's not so useful. I don't have a problem with deleting posts one at a time. I need to ban the spam posters and delete all their posts at once. It will take me hours if I have to delete posts one at a time then ban the user in admin.

        Comment


        • #6
          You should be able to pull up a search of all their posts from their profile and delete them all that way.
          It's in the "About Me" tab.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.2 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #7
            That didn't work, it says there are no results - perhaps because they are in moderation? I also tried it on you just now, on this forum, and just get a gray screen. If this is a bug that will be fixed soon that's okay, I will just ignore them until this is fixed in an update, will it be fixed soon?

            Comment

            Related Topics

            Collapse

            Working...
            X