Announcement

Collapse
No announcement yet.

Error: Redirect Loop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error: Redirect Loop

    Hello,
    I was working in the site builder and changed the URL for the "Forums" (default is "/") to "forums/" and now when I visit either "/" or "/forums/" is get a browser error that says "This webpage has a redirect loop". How do I fix this since I can't access the "Forums" page to put the URL back to the default?

    Chris

  • #2
    Workaround until this is fixed: goto admincp and in the channel manager klick on edit at the chanel that doesn't work, edit nothing only klick save. Then you can acces the chanel.

    Comment


    • #3
      You can try and go to PhpMyAdmin > select database > search> and click on vbsite database (something like that) and search for "forums/" and change it back to "/"
      That should work hopefully.

      Comment


      • #4
        I had the same issue, you need to clear the cache in admin, for me it works now!

        Comment


        • #5
          Did anyone find a fix for this? My forum is screwed if I do not find a solution soon.

          Comment


          • #6
            Have you tried the above suggestions?
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment

            Related Topics

            Collapse

            Working...
            X