Announcement

Collapse
No announcement yet.

5.0.0 upgrade on test site

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.0.0 upgrade on test site

    OK.. I am C O N F U S E D ... I ran the upgrade on my test site to 5.0.0 and it was flawless just plain perfect and I had beta28 on my test site, but as per my other post i have up today when I tried to run the 5.0.0 upgrade on my live site it crashed and I had to do a restore back to beta27 does this mean that (I will assume the style mods and all the vars that are edited for that style) I will not be able to upgrade to 5.0.0 I know its not recommended to run a live site on the beta but I did and have had very few issues with beta27 so do any of you vb5 veterans have any idea as to how I can get my live site to upgrade to the (stable version) 5.0.0

  • #2
    What was the error you got on the live site?

    Comment


    • #3
      Hi Joe, I believe I said my site was Garbled meaning distorted out of proportion as if I had the wrong path in my config file ( I did not mention an error message because there were none) this is the original post I had made (see link below) now My question was "do any of you vb5 veterans have any idea as to how I can get my live site to upgrade to the (stable version) 5.0.0"

      http://www.vbulletin.com/forum/forum...-0-all-go-boom
      Last edited by WhiskeyOSS; Sat 2nd Mar '13, 7:51am.

      Comment


      • #4
        Understood, I am going to close this thread because it is not good to have 2 topics about the same issue in the same forum. I will reply in the other topic.

        Comment

        Related Topics

        Collapse

        Working...
        X