Announcement

Collapse
No announcement yet.

Can't Add Group Icon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Add Group Icon

    I am using vBulletin 5.0.0. When I am creating a group in my forum I can't see the Add Icon button. I tried several Browsers (IE9, Opera 12.14, FF 18.0.2, Chrome 25) and the button still isn't there. In Settings -> Options -> Group Options -> Enable Group Image Icons is ON. However, when I look at the source code of the page the code for the button seems to be there but under the <form>. Anyone with ideas how can I fix this problem?:

    HTML Code:
    <div class="blog-form-row">
    <div class="row-content">
    <div class="row-title">
    Can Post
    </div>
    
    <select class="blogadminCommentPerms left clear" name="commentperms">
    <option value="0" selected="selected">Group Members</option>
    <option value="1" >Group Members and Registered</option>
    </select>
    </div>
    </div>
    <div class="blog-form-row">
    
    
    
    
    
    </div>
    
    <div class="center clear sgIconPreview"></div>
    
    <div class="action-buttons right clear">
    
    <button type="submit" id="btnSGNext" name="btnSubmit" class="submit button secondary" tabindex="5">Next</button>
    <button type="submit" id="btnSGPublish" name="btnPublish" class="button primary cancel" tabindex="6">Publish</button>
    
    </div>
    <input type="hidden" class="sGIconfiledataid" name="filedataid" value=""/>
    </form>
    <div class="hide sgIconUploader">
    <h4 class="stretch left">Choose one of the options to update your group icon.</h4>
    <form class="sgicon-upload-form" enctype="multipart/form-data" method="POST" action="http://forumburgas.com/uploader/upload_file" onsubmit="return false;" data-content-type="sgicon" data-nodeid="6">
    
    <div class="blog-form-row rx-modal-label rx-fileinput">
    <div class="row-title">
    <input type="radio" class="sgRadioIconFile" name="sgIconToggle" id="sgRadioIconFile"/>
    </div>
    <div class="row-content">
    <label for="sgRadioIconFile">Browse an image from your hard drive and upload.</label>
    </div>
    
    </div>
    
    <div class="blog-form-row rx-modal-content">
    <div class="row-content">
    <div class="file-chooser sgIconFileChooser">
    <span class="button secondary custom-upload-button left" tabindex="2"><span class="label">Upload</span><input type="file" name="file" multiple="multiple" class="uploadSgIcon" /></span>
    <span class="upload-status-bar left hide"><img src="http://forumburgas.com/images/loader-box-blue.gif" width="128" height="15" alt="Uploading..." /></span>
    <div class="clear"></div>
    </div>
    </div>
    
    </div>
    
    <div class="blog-form-row rx-modal-label">
    <div class="row-title">
    <input type="radio" class="sgRadioIconUrl" name="sgIconToggle" id="sgRadioIconUrl"/>
    </div>
    <div class="row-content">
    <label for="sgRadioIconUrl">Copy and paste the image URL from a hosting site.</label>
    </div>
    
    </div>
    
    <div class="blog-form-row rx-modal-content">
    <div class="row-content">
    <div class="stretch left sgIconUrlInput hide">
    <input type="text" name="imgUrl" id="imgUrl"/><button type="submit" id="btnSGIconUrlSubmit" name="btnSave" class="button secondary save btnSGIconUrlSubmit right" >
    Attach</button>
    </div>
    </div>
    
    </div>
    
    <div class="right clear">
    <button type="submit" id="btnSGIconCancel" name="btnSave" class="button secondary cancel btnSGIconCancel" >Cancel</button>
    <button type="submit" id="btnSGIconSave" name="btnSave" class="button primary save btnSGIconSave" >Save Changes</button>
    </div>
    
    </form>
    </div>
    </div>
    
    
    </div>
    
    
    
    </div>
    </div>
    
    </div>
    </div>
    
    <!-- section 3 -->
    Burgas Forum

  • #2
    I can confirm I have the same problem. JIRA/Tracker Link: http://tracker.vbulletin.com/browse/VBV-8105

    Comment


    • #3
      Originally posted by Joe D. View Post
      I can confirm I have the same problem. JIRA/Tracker Link: http://tracker.vbulletin.com/browse/VBV-8105

      Voted and watching. Initially I wasn't sure if it is a bug.
      Burgas Forum

      Comment


      • #4
        In my case the problem appears to be that "Can Upload Channel Icons" permission for the Groups channel wasn't activated by default.
        Burgas Forum

        Comment

        Related Topics

        Collapse

        Working...
        X