Announcement

Collapse
No announcement yet.

Changed page url and now it isn't accessible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • estentor
    replied
    Finally, I decided to restore the complete database.

    Thanks

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by estentor View Post
    If I restore the routenew table... would be solved?
    Only if no other changes were made. Upload tools.php and run the Repair Routes tool available in that page. To do this you need to follow these steps:

    1) Upload the /core/install directory.
    2) Upload tools.php to your /core/admincp directory. You can find this file in the do_not_upload folder.
    3) Run tools.php by going to yoursite.com/admincp/tools.php
    4) Enter your customer ID.
    5) Choose the Repair Routes tool from the menu.

    This should restore the default route to the channel. When you are done, delete the tools.php file and /core/install directory.

    I recommend a complete database backup before using tools.php. Just in case something goes wrong.

    More concerning is the cause of the issue as it shouldn't cause these problems and I have used it many times myself. Have you modified the .htaccess file provided with vBulletin for any reason?

    Leave a comment:


  • estentor
    replied
    If I restore the routenew table... would be solved?

    Leave a comment:


  • estentor
    replied
    Originally posted by Joe D. View Post
    Try from another browser (or clear your cache and cookies in main browser) and see if error is any different. May help provide some info.
    Same error

    Can I only chagne the url from site builder? What happens if I cannot access the page?

    Leave a comment:


  • Joe D.
    replied
    Try from another browser (or clear your cache and cookies in main browser) and see if error is any different. May help provide some info.

    Leave a comment:


  • estentor
    replied
    Originally posted by Trevor Hannant View Post
    Was it a default page that you changed? What are the old and new URLs?
    I don't know if is it a default page. My vBulletin skills are limited at this moment. I edited with site builder a forum page, sited in the 'principal' category.

    Old url field value: forum/principal/balompiť
    New url field value: principal/balompie

    I removed 'forum' and replaced ť -> e.

    Do you need more information?

    Thanks Trevor

    Leave a comment:


  • Trevor Hannant
    replied
    Was it a default page that you changed? What are the old and new URLs?

    Leave a comment:


  • estentor
    started a topic Changed page url and now it isn't accessible

    Changed page url and now it isn't accessible

    I changed a forum/channel url by site builder save page. Now, the page link is not accesible (to many redirects error). Can I edit this page again with Site Builder (or any different method) to set the old url?

    Thanks

Related Topics

Collapse

Working...
X