Announcement

Collapse
No announcement yet.

encoding error 5.2.2 to 5.2.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • encoding error 5.2.2 to 5.2.5

    Hello,

    My forum: http://community.akoam.com/
    Please, These problems arose after upgrade from 5.2.2 to 5.2.5
    How I can fix this ?

  • #2
    What do you have as the charset in core/includes/config.php?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      What do you have as the charset in core/includes/config.php?
      // ****** MySQLI OPTIONS *****
      // When using MySQL 4.1+, MySQLi should be used to connect to the database.
      // If you need to set the default connection charset because your database
      // is using a charset other than latin1, you can set the charset here.
      // If you don't set the charset to be the same as your database, you
      // may receive collation errors. Ignore this setting unless you
      // are sure you need to use it.
      // $config['Mysqli']['charset'] = 'utf8';


      And I enabled this line
      // $config['Mysqli']['charset'] = 'utf8';
      to
      $config['Mysqli']['charset'] = 'utf8';

      same the error
      Last edited by AKOAM; Mon 5th Dec '16, 12:41pm.

      Comment


      • #4
        I hade the same issue.


        ​​​Try this :

        In your core/includes/config.php file


        Change this line

        // $config['Mysqli']['charset'] = 'utf8';

        to

        $config['Mysqli']['charset'] = 'latin1';


        I did and my issue was fixed ..

        Comment

        Related Topics

        Collapse

        Working...
        X