Announcement

Collapse
No announcement yet.

Installing VBulletin 5 connect. issue with php version not being high enough.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • beishe8
    replied
    Good to know.
    Thank you.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by beishe8 View Post
    This is the vBulletin 5 Connect support forum. vBulletin 5 Connect works using PHP 5.4.0. The thread you linked to is irrelevant in this instance.

    Leave a comment:


  • beishe8
    replied
    Originally posted by Wayne Luke View Post
    You will need to find a Hosting Provider that offers 5.3 or Higher.
    Not to be 5.4 if possible.

    Leave a comment:


  • Wayne Luke
    replied
    You will need to find a Hosting Provider that offers 5.3 or Higher.

    Leave a comment:


  • beishe8
    replied
    Don't they offer an option to use 5.3 in the forum directory and 5.2 on the rest of your site?

    Leave a comment:


  • Installing VBulletin 5 connect. issue with php version not being high enough.

    Ok, it took me about 5hrs to get to this point. I'm using ********** that only provides php version 5.2.17 and they are currently not upgrading. It was very difficult for me to get this far, is there an easy way to use PHP somewhere else and still get my forum uploaded and working?
    Due to the following errors, the install/upgrade can not continue:
    • vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X