Announcement

Collapse
No announcement yet.

Missing a lot of features

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing a lot of features

    First of all, yes, it is alpha/beta and I know that.

    I’ve made a 100% fresh install (www.rcnytt.no) to avoid errors and such, and the plan
    being that I can look around and start planning the transfer of my
    two sites when that day comes. vB5 already purchased for both.

    How ever, there seems to be some problems.

    Am I supposed to be able to log in?
    What about admincp?

    A list with working stuff would be nice to have

    And last, a feature request. Imageview.
    prev./next image with arrow-keys
    scaling of internal/external images (treat equally)
    www.radiostyrt.no / www.modellflynytt.no

  • #2
    You can't login to your beta installation?

    There is an admincp in vBulletin 5.

    If you have suggestion please check JIRA and our suggestion forum here:
    https://www.vbulletin.com/forum/foru...-5-Suggestions

    Comment


    • #3
      Hm. found admincp if i used www.rcnytt.no/core/admincp, so thats ok then.
      But login doesn't work.

      I must've config'ed something wrong with /core and all of this
      www.radiostyrt.no / www.modellflynytt.no

      Comment


      • #4
        Did you get a specific error message?

        Just sayin' "login doesn't work" is hard to detect the real problem

        Comment


        • #5
          Did you upload the .htaccess file from /upload/?

          Sent from my iPhone using Forum Runner

          vBulletin QA - vBulletin Support French - Lead Project Tools developer

          Next release? Soon(tm)

          Comment


          • #6
            .htaccess from server root
            Code:
            <IfModule mod_rewrite.c>
            RewriteEngine On
            RewriteCond %{REQUEST_FILENAME} !-f
            RewriteCond %{REQUEST_FILENAME} !-d
            RewriteRule ^(.*)$ index.php?routestring=$1 [L,QSA]
            
            #needed because admincp is an actual directory.
            RewriteRule ^(admincp/)$ index.php?routestring=$1 [L,QSA]
            </IfModule>
            config in root:
            Code:
            $config['baseurl'] = '';
            Config in /core/includes (only included the thing in question)
            Code:
            $config['Misc']['forumpath'] = '/home/radiostyrt/domains/rcnytt.no/public_html';
            Seriously dont understand why I need to set http://www.rcnytt.no/core as forum url basepath

            setup for memcache seems to be quite different also now, but I'll deal with that when the other stuff is working.


            You can see the site yourself at www.rcnytt.no
            www.radiostyrt.no / www.modellflynytt.no

            Comment


            • #7
              You need to fill your vB5 URL installation in $config['baseurl'] like this:

              PHP Code:
              $config['baseurl'] = 'http://www.rcnytt.no' 

              vBulletin QA - vBulletin Support French - Lead Project Tools developer

              Next release? Soon(tm)

              Comment


              • #8
                Thats weird.
                In the original conf, thats what it said to do, but that didn't work at all, so I removed it.
                But now its working. thanks!

                Seems like someone registered fine aswell

                anyways, that sorted.
                If I now log in, and hit "Admin" at the footer, it links to
                http://www.rcnytt.no/admincp/

                That wont work, but http://www.rcnytt.no/core/admincp/ works.
                www.radiostyrt.no / www.modellflynytt.no

                Comment


                • #9
                  Originally posted by xilian View Post
                  If I now log in, and hit "Admin" at the footer, it links to
                  http://www.rcnytt.no/admincp/

                  That wont work, but http://www.rcnytt.no/core/admincp/ works.
                  That's not right then.

                  Can you be more descriptive than "that wont work"? What happens when you visit http://www.rcnytt.no/admincp/ ?
                  My Live vB5 Site - NZEating.com
                  vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                  Comment


                  • #10
                    I get a blank page. A mod_rewrite-issue I guess
                    www.radiostyrt.no / www.modellflynytt.no

                    Comment


                    • #11
                      Originally posted by xilian View Post
                      Config in /core/includes (only included the thing in question)
                      Code:
                      $config['Misc']['forumpath'] = '/home/radiostyrt/domains/rcnytt.no/public_html';
                      When were you told to define this line?

                      // ******** FULL PATH TO FORUMS DIRECTORY ****** // On a few systems it may be necessary to input the full path to your forums directory
                      // for vBulletin to function normally. You can ignore this setting unless vBulletin
                      // tells you to fill this in. Do not include a trailing slash!
                      // Example Unix:
                      // $config['Misc']['forumpath'] = '/home/users/public_html/forums';
                      // Example Win32:
                      // $config['Misc']['forumpath'] = 'c:\program files\apache group\apache\htdocs\vb3';
                      $config['Misc']['forumpath'] = '';
                      Try making it
                      PHP Code:
                      $config['Misc']['forumpath'] = ''
                      My Live vB5 Site - NZEating.com
                      vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                      Comment


                      • #12
                        well. That is one of the changes I made in order to try and get this soft working.
                        Tried what you said, with no different result.
                        www.radiostyrt.no / www.modellflynytt.no

                        Comment


                        • #13
                          Is there anything showing in your error logs that might give a clue?

                          Do you have the same setting for cookie prefix in both config files?
                          My Live vB5 Site - NZEating.com
                          vBulletin Hosting | vBulletin Services - Need hosting for your vB? Need it installed? Something else? Let me take that hassle off your hands.

                          Comment


                          • #14
                            Nope. nothing in logs, and same cookie.

                            I'll re-install and see what happens
                            www.radiostyrt.no / www.modellflynytt.no

                            Comment


                            • #15
                              Try adding index.php on to the end of that URL.
                              Aakif Nazir

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X