Announcement

Collapse
No announcement yet.

vB5 Web accessibility?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB5 Web accessibility?

    It's 2012 and vB5 is a brand new product. So I wonder which level of WCAG is supported by vBulletin 5 Connect?

  • #2
    No answer?

    Comment


    • #3
      Originally posted by querschlaeger View Post
      No answer?
      I would imagine the reason for no answer is that it doesn't meet any part of the WCAG requirements.
      Alasdair Stewart || SolidPHP, Inc - www.solidphp.com
      # License, distribute and sell your PHP scripts - SPBAS licensing solution
      # Does your licensing provider have over 5 years of experience?

      ★ STOP PRESS! Click here for my FAQ on the changes for existing customers

      Comment


      • #4
        Originally posted by tickedon View Post
        I would imagine the reason for no answer is that it doesn't meet any part of the WCAG requirements.
        You must file a Jira ticket first. Tell vB programmers what WCAG is and why it's important (because otherwise WCAG remains a big mystery to them). Then wait for vB 6 or 7. Perhaps then your ticket will be answered.

        Comment

        Related Topics

        Collapse

        Working...
        X