Announcement

Collapse
No announcement yet.

Bug Report: Poll doesn't work correctly on groups page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Alfa1
    replied
    I cant even get to the groups page. It acts up really weird and finally redirects to the forum home.

    Leave a comment:


  • Zachery
    replied
    We have a vBulletin 5 jira, its just not available to the public at this time. I'm fairly sure this is a known bug.

    Leave a comment:


  • Huskermax
    replied
    Originally posted by Zachery View Post
    I am fairly sure there is a bug report for that, if not I'll do my best to make sure it gets reported.

    thank you for the feedback.
    So do you want people to post bugs and other issues here or in JIRA for vb5?

    Leave a comment:


  • Reeve of Shinra
    replied
    I had it when clicking on the groups link, groups main page itself. It might be the activity stream for the groups.

    Leave a comment:


  • Zachery
    replied
    That is fro the activity stream right? Not the topic level view, or the topic itself?

    Leave a comment:


  • Reeve of Shinra
    replied
    thank you

    Leave a comment:


  • Zachery
    replied
    I am fairly sure there is a bug report for that, if not I'll do my best to make sure it gets reported.

    thank you for the feedback.

    Leave a comment:


  • Bug Report: Poll doesn't work correctly on groups page

    No, I don't plan on submitting this in the tracker.


    On the groups home page is a poll. Choose an option, vote and you get an error message. Screen shot below.

    Click image for larger version

Name:	vb5-groups-pollissue.PNG
Views:	1
Size:	46.1 KB
ID:	3724665
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X