Announcement

Collapse
No announcement yet.

Bug Report: Poll doesn't work correctly on groups page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Report: Poll doesn't work correctly on groups page

    No, I don't plan on submitting this in the tracker.


    On the groups home page is a poll. Choose an option, vote and you get an error message. Screen shot below.

    Click image for larger version

Name:	vb5-groups-pollissue.PNG
Views:	1
Size:	46.1 KB
ID:	3724665
    Plan, Do, Check, Act!

  • #2
    I am fairly sure there is a bug report for that, if not I'll do my best to make sure it gets reported.

    thank you for the feedback.

    Comment


    • #3
      thank you
      Plan, Do, Check, Act!

      Comment


      • #4
        That is fro the activity stream right? Not the topic level view, or the topic itself?

        Comment


        • #5
          I had it when clicking on the groups link, groups main page itself. It might be the activity stream for the groups.
          Plan, Do, Check, Act!

          Comment


          • #6
            Originally posted by Zachery View Post
            I am fairly sure there is a bug report for that, if not I'll do my best to make sure it gets reported.

            thank you for the feedback.
            So do you want people to post bugs and other issues here or in JIRA for vb5?

            Comment


            • #7
              We have a vBulletin 5 jira, its just not available to the public at this time. I'm fairly sure this is a known bug.

              Comment


              • #8
                I cant even get to the groups page. It acts up really weird and finally redirects to the forum home.
                I buy 420 forums

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X