Announcement

Collapse
No announcement yet.

Upgrading PHP to 7.4 - memcached error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AScherff
    replied
    Thanks.

    reinstalling php7-memcached was needed...

    Leave a comment:


  • Wayne Luke
    replied
    The Memcached library in PHP is not installed by default. It is a PECL library.

    https://www.php.net/manual/en/memcac...stallation.php

    This should not be confused with the similar memcache PECL library.

    Leave a comment:


  • AScherff
    started a topic [Resolved] Upgrading PHP to 7.4 - memcached error

    Upgrading PHP to 7.4 - memcached error

    Updated PHP from 7.2 to 7.4 on my test system.

    VB 5.6. brings a system error - 'Memcached is not installed' in /core/vb/memcache.php (71).

    But memcashed and apache module is installed and running.

    Any hint?

Related Topics

Collapse

Working...
X