Announcement

Collapse
No announcement yet.

Broken links in vB555c on iPhone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • may
    replied
    Announcements has been removed now.

    Wayne Luke, I cannot believe what I have seen now on my iPhone and why no thread, no post has been visible in subforums. I feel ashamed.
    It only depends how I hold my Phone in my hand - vertical or horizontal. Isn't it a shame?

    Click image for larger version

Name:	vertikaliphone.png
Views:	69
Size:	293.2 KB
ID:	4429766

    .
    Click image for larger version

Name:	IMG_1014.jpg
Views:	64
Size:	145.7 KB
ID:	4429767

    The first time to see content in subforum per iPhone. That is why "In Omnibus" couldn't replicate this "error".
    There will be the last question why iPhone does it in this way, but I'm not sure really want to know it.

    Many thanks again Wayne Luke for your help!

    Leave a comment:


  • Wayne Luke
    replied
    The top text is a Notice. The module underneath is for displaying Announcements. These are actually two different features. However, we're removing Announcements in the future. There isn't any need to have two features that do the same thing. Not sure why they added Notices in 3.X instead of enhancing Announcements. We're removing Announcements because Notices are more efficient and don't need their own module.

    Since we're going to remove Announcements you can edit your pages and completely remove that module from the page.

    Leave a comment:


  • may
    replied
    I beg your pardon Wayne Luke, just at the moment I'm not able to differ these two types of charakters in the first place of content.
    But, something is very obvious and it is only visible on iPhone:

    Click image for larger version

Name:	vb_keine_ankuend_IMG_1010.jpg
Views:	56
Size:	52.0 KB
ID:	4429723

    "Keine Ankündigung bisher" (No announcement yet) is only visible on iPhone, I've never seen it in any constellation on my desktop. Its not possible für me to get rid of it in widget_announcement especially for mobile view.
    Also with my own made announcement it is every time there:

    Click image for larger version

Name:	vb_keine_ankuend2_IMG_1012.jpg
Views:	49
Size:	128.7 KB
ID:	4429724

    Could there be the dog six feet under?

    Leave a comment:


  • Wayne Luke
    replied
    It is what I see on this site for your account. As support staff, we require this information to do our jobs.

    On the areas where you're not seeing content, it the first character a UTF-8 character? What happens if it is an ASCII character?

    Leave a comment:


  • may
    replied
    No, I don‘t use something like that.
    Wayne Luke, where did you take the screen shot? Thar isn‘t my user title, right?

    Leave a comment:


  • Wayne Luke
    replied
    Are you using a content blocker app for iOS?

    Click image for larger version

Name:	20191216_174550679_iOS.png
Views:	76
Size:	1.66 MB
ID:	4429707

    Leave a comment:


  • may
    replied
    Now V 13.3. The same: no thread in forum view, only above statistics, whos online and then below side boxes for last activities.

    Leave a comment:


  • may
    replied
    IOS is V13.1.3

    Leave a comment:


  • may
    replied
    It is 6s plus and IOS has the latest update.

    Leave a comment:


  • In Omnibus
    replied
    I can't replicate this error on my iPhone.

    Which iPhone and which OS are you using?

    Leave a comment:


  • may
    started a topic Broken links in vB555c on iPhone

    Broken links in vB555c on iPhone

    Does anyone has any idea why this can happen?

    I've tested it with Safari and Firefox. When clicking on the forum and subforum (only iPhone, not Desktop) I get nothing than the boxes aside visible. No thread, no post and yes, there are threads and posts inside.

    Looking through these forums by searching but I found nothing else matching to this problem.

    For testing purposes in my profile is the link to my site.

Related Topics

Collapse

Working...
X