Announcement

Collapse
No announcement yet.

Error on install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    It could be a bug with the makeconfig.php file. That file does need some updating. Very few customers actually use it.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by JohnPBee View Post

    Maybe the configurator cleared it, as I was under the impression that blank fields = default
    The default is mysqli.

    mysql is no longer a valid option in vBulletin 5.

    The only place you would see mysql set would be the equivalent line from the default vB3 or earlier vB4 config files.

    Leave a comment:


  • JohnPBee
    replied
    Originally posted by Mark.B View Post
    The default file has mysqli already set. If you’re needing to change that setting, you’re either using an old file or you’ve inadvertently changed it yourself at some point.
    Maybe the configurator cleared it, as I was under the impression that blank fields = default

    Leave a comment:


  • Mark.B
    replied
    The default file has mysqli already set. If you’re needing to change that setting, you’re either using an old file or you’ve inadvertently changed it yourself at some point.

    Leave a comment:


  • JohnPBee
    replied
    No older vbb config used, using on that which came with latest vbb archive

    Leave a comment:


  • Wayne Luke
    replied
    If you are using an older vb3 of vB4 config.php file, you should make sure to use the one that ships with vBulletin 5.5.5. We have added a number of new variables to this file that will affect how your site operates. You'll find the newer default as /core/includes/config.php.new. The new default should already use 'mysqli' as the database class.

    Leave a comment:


  • JohnPBee
    replied
    Nevermind, I added 'mysqli' to my config.php file and everything appears to be working now ...

    Leave a comment:


  • JohnPBee
    started a topic [Bug / Issue] Error on install

    Error on install

    Fresh install, tried using the wizard as well as manual config.php, getting same error upon running install.php;

    "You don't have permission to access this resource"

    Running; PHP 7.2.19, Mysql etc.

Related Topics

Collapse

Working...
X