Announcement

Collapse
No announcement yet.

Email Notification for Subscribed Channels not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aelalfey
    replied
    Hi,

    All problems solved after upgrading to the latest version 5.5.4.

    Thank you once more.

    Leave a comment:


  • aelalfey
    commented on 's reply
    Thank you again.

    I tried to give guests permissions to view homepage but it didn't make any difference. I am still not being able to receive emails for new created topics in channels that i am subscribed to.

    Also one more important thing all topics created by users except administrators are always "unapproved" and must be approved by administrators no matter what what i specify on the admincp on group permissions and channel permissions.

    Skip Moderation for Topics "Yes"

    Skip Moderation for Replies "Yes"

    Skip Moderation for Posts/Topics With Attachments "Yes"


    I created support ticket based on your advice. Here is ticket number (Ticketid: 2308510).

    Thank you in advance.

  • Wayne Luke
    replied
    You would need ticket support to submit server credentials. The issue could be caused by the fact that you have removed permissions for guests to view the home page node. This creates a lot of unintended consequences at this time. We recommend that this isn't done, but instead that you remove permissions on the Forum, Articles, Blogs, and Groups channels.

    Leave a comment:


  • aelalfey
    replied
    Thank you again for your reply. Here is a picture of that page.

    Click image for larger version

Name:	Screenshot_2019-09-19-20-19-51-589_com.android.chrome.png
Views:	102
Size:	1,001.5 KB
ID:	4422349

    Leave a comment:


  • Wayne Luke
    commented on 's reply
    Notification type is a drop down menu on that page. It is not a Yes/No question. it would be much more helpful just to list the settings and their values from top to bottom of that page.

  • aelalfey
    commented on 's reply
    Hi,

    Thank you for your reply. Everything under Notification tab in my personal settings page is checked "ON". I can provide you with my login credentials to investigate both problems by yourself. How i can send you login credentials?

    Regards.

  • Wayne Luke
    replied
    What are your individual settings on the Notifications Tab on the User Settings page?

    Go to /settings/notifications on your site.

    On the display issue, I wouldn't be able to determine what is causing that without access to your site.

    Leave a comment:


  • Email Notification for Subscribed Channels not working

    Hi,

    I have this problem since i upgraded Vbulletin to version 5.5.3 It was working properly before. All users including admins and moderators don't receive email notifications when new topics inside the channels they subscribed to are created or when new reply is submitted. We still receive email notification when private message is received and Contact us email notification is working too.

    - Use Cron Based Sending: disabled
    - E-Mail Send Delay: 0
    - Use Mailqueue System: disabled

    PHP version: 7.3
    Website URL: on.mac-eg.com

    One more problem: Some users reporting that they receive emails regarding new PM on the site and the PM preview on the email is showing part of the message but when they try to open the full message on the website it shows blank area with no text or anything just the sender name and under that empty space!!!!

    Please advice,
    Regards.

Related Topics

Collapse

Working...
X