Announcement

Collapse
No announcement yet.

Upgrade to 5.4.3 Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade to 5.4.3 Problem

    I copied the UPLOAD contents to our server (HostGator) and I entered the following into Firefox:
    http://www.ausph.com/install/upgrade.php

    This is the error I got straight away:
    Parse error: syntax error, unexpected '.', expecting ',' or ';' in /home4/shaddsi/public_html/core/vb/utility/random.php on line 10

    Have I Crashed the site already?

  • #2
    What version of vBulletin are you upgrading from?
    What version of php is currently running on the server?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • CorbinH
      CorbinH commented
      Editing a comment
      5.2.1
      Doesn't matter all sorted. We are now running 5.4.3.

Related Topics

Collapse

Working...
X