Announcement

Collapse
No announcement yet.

Users keep losing their sessions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have just tested this in Microsoft Edge, the logout happens even faster than in Internet Explorer when "remember me" is not set.

    Microsoft Edge 42.17134.1.0
    Microsoft EdgeHTML 17.17134

    Comment


    • #17
      I have to be honest, with the number of strange issues you seem to be experiencing, I do wonder if your server is either poorly configured, or else is simply not up to the job of running vBulletin.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.7.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #18
        What would I need to check for in the server configuration? I can talk to our webhost - we have been hosting with them for over 10 years now and never had any issues whatsoever until now. Our phpBB instance is also working nicely, so there must be something that vBulletin needs that phpBB doesn't.

        Comment


        • #19
          Did you change the cookie prefix in either the /config.php or /core/includes/config.php? Both of these values should be the same. They are case sensitive.

          If you have edited the cookie domain or cookie path values in the AdminCP under Settings -> Options -> HTTP Header and Cookie Settings then set them back to the default. These values do not need to be changed for 99% of vBulletin Installations.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #20
            Thanks, I didn't realize that there were 2 config files. I did mess about with the cookie prefix trying to solve the issue, but only with 1 of them. So, they are now aligned again. It didn't fix my problem though.

            I tried setting the cookie domain and path to the recommended values ("/" and "(blank)") with the result that I couldn't log in at all. So, I set them back to "/vbulletin/" and ".viggo-works.com".

            Comment


            • #21
              You will most likely need to delete the cookies for your site and empty your browser cache to make any changes to these settings work.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment

              Related Topics

              Collapse

              Working...
              X