No announcement yet.

Administrator clicks on one of the forum category links & it is a blank page.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Administrator clicks on one of the forum category links & it is a blank page.

    Hello Everybody,

    I have vBulletin® Version 5.4.2. It has 19 forum channels on home page. All of a sudden there is only
    one forum channel that if I click on it, I get a blank page. It only happens to the Administrator. If I'm not
    logged in or if I'm a regular registered user I click on link & it works fine. I set to yes all user permissions,
    custom administrator permissions for that 1 forum & I still have the problem.

    Does anybody have any suggestions?
    Last edited by RUBE; Sun 15 Jul '18, 12:17pm. Reason: I had the word channels mixed up with categories
    Thank You for Your Time!

  • #2
    Hello Everybody,

    This is the only source code on the blank Channel page...

     <!DOCTYPE html> <html id="htmlTag" xmlns="" xmlns:fb="" xml:lang="en" lang="en" dir="ltr">
    <base href="[URL=""][/URL]" />
    <link rel="Shortcut Icon" href="[URL=""]favicon.ico[/URL]" type="image/x-icon" /
    <!--[if IE]>
    <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_reset.css,css_unreset.css,css_utilities.css&amp;ts=1531256496 " /> <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_imgareaselect-animated.css,css_jquery-ui-1_11_4_custom.css,css_jquery_qtip_min.css,css_jquery_selectBox.css,css_global.css&amp;ts=1531256496 " />
    <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_fonts.css,css_b_link.css,css_b_layout.css,css_b_button.css,css_b_button_group.css&amp;ts=1531256496 " /> <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_b_icon.css,css_b_tabbed_pane.css,css_b_form_control.css,css_b_form_input.css,css_b_form_select.css&amp;ts=1531256496 " />
    <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_b_form_textarea.css,css_b_media.css,css_b_divider.css,css_b_avatar.css,css_b_ajax_loading_indicator.css&amp;ts=1531256496 " />
    <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_b_topicpreview.css,css_responsive.css,css_b_vbscroller.css,css_b_theme_selector.css,css_b_top_background.css&amp;ts=1531256496 " />
    <link rel="stylesheet" type="text/css" href="css.php?styleid=17&amp;td=ltr&amp;sheet=css_b_module.css,css_b_comp_menu_horizontal.css,css_b_comp_menu_dropdown.css,css_b_comp_menu_vert.css,css_b_top_menu.css&amp;ts=1531256496 " /> <![endif]--> <!--[if !IE]><!-->
    <link rel="stylesheet" type="text/css" href="[URL=",css_unreset.css,css_utilities.css&ts=1531256496"]css.php?styleid=17&amp;td=ltr&amp;sheet=css_reset.css,css_unreset.css,css_utilities.css&amp;ts=1531256496 [/URL]" />
    <link rel="stylesheet" type="text/css" href="[URL=",css_jquery-ui-1_11_4_custom.css,css_jquery_qtip_min.css,css_jquery_selectBox.css,css_global.css,css_fonts.css,css_b_link.css,css_b_layout.css,css_b_button.css,css_b_button_group.css,css_b_icon.css,css_b_tabbed_pane.css,css_b_form_control.css,css_b_form_input.css,css_b_form_select.css,css_b_form_textarea.css,css_b_media.css,css_b_divider.css,css_b_avatar.css,css_b_ajax_loading_indicator.css,css_b_topicpreview.css,css_responsive.css,css_b_vbscroller.css,css_b_theme_selector.css,css_b_top_background.css,css_b_module.css,css_b_comp_menu_horizontal.css,css_b_comp_menu_dropdown.css,css_b_comp_menu_vert.css,css_b_top_menu.css&ts=1531256496"]css.php?styleid=17&amp;td=ltr&amp;sheet=css_imgareaselect-animated.css,css_jquery-ui-1_11_4_custom.css,css_jquery_qtip_min.css,css_jquery_selectBox.css,css_global.css,css_fonts.css,css_b_link.css,css_b_layout.css,css_b_button.css,css_b_button_group.css,css_b_icon.css,css_b_tabbed_pane.css,css_b_form_control.css,css_b_form_input.css,css_b_form_select.css,css_b_form_textarea.css,css_b_media.css,css_b_divider.css,css_b_avatar.css,css_b_ajax_loading_indicator.css,css_b_topicpreview.css,css_responsive.css,css_b_vbscroller.css,css_b_theme_selector.css,css_b_top_background.css,css_b_module.css,css_b_comp_menu_horizontal.css,css_b_comp_menu_dropdown.css,css_b_comp_menu_vert.css,css_b_top_menu.css&amp;ts=1531256496 [/URL]" />
    <script type="text/javascript" src="[URL=""]js/header-rollup-542.js[/URL]"></script>
    From the bottom line above here example: <script type= and all code up, appears to be standard on all the channel pages. It's like it is not picking up the code for that particular Channel page.

    I've checked all the permissions for the administrator & can not find anything wrong.

    Does anybody have any Idea on what I check or do to fix this?
    Last edited by RUBE; Sun 15 Jul '18, 12:35pm.
    Thank You for Your Time!


    • #3
      Hello Everybody,

      I'm going to reword this & please bare with me, it is confusing for me.

      This is not my forum but I'm going to use this as a example forum...

      When I go to this page...

      Then I click on this Channel link called vBulletin Pre-sales Questions...

      Then the Administrator only gets a blank page & All the othe channelr links work for me & all other users. Example on the
      Licensed Customer Feedback Link, Site Feedback Link, vBulletin 5 Connect Feedback Link & all the other links on that page work fine. It is that one page I can't get.

      I also tried clicking F12 & it is a blank page.

      If I go in as registered user or guest & get a link to any of the topics on that page.
      The administrator can paste that link in the browser follow the link to any of the topics on that page.

      Maybe I did a better job this time describing my problem.

      Does any body have Ideas on this problem,
      I really need help with this.
      Thank You for Your Time!


      • #4
        This is usually caused by a PHP error. Put your site in to Debug mode and let us know if an error messages appears on the screen.

        Debug mode is useful for development purposes- it is required if you will be creating VB5 Modifications you intend to distribute for others to download. However it is also useful for trouble-shooting issues with your site as debug mode often provides more specific error messages when something goes wrong- as such if you are
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API


        • #5
          Hello Wayne Luke,

          I know this is not what you told me to do. It will take me some time to do what you said do.
          I did find this on my server & I'm hoping this is it.

          PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 749568 bytes) in /home/rube/public_html/core/vb/database/mysqli.php on line 230
          PHP Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 749568 bytes) in /home/rube/public_html/core/vb/database/mysqli.php on line 230

          If this is not it, I will do what you said above to do, it will take me some time to do this.
          Thank You for Your Time!


          • In Omnibus
            In Omnibus commented
            Editing a comment
            If you have access to your php.ini file on the server try increasing the PHP memory limit. If you do not have access to this file your hosting can help you increase the limit. You should have at least 128MB PHP memory. That is showing only 32MB.

          • Wayne Luke
            Wayne Luke commented
            Editing a comment
            Increasing the memory should resolve this issue. You may need 256 MB.

            PHP memory_limit, the amount of memory a PHP script is allowed. PHP memory_limit errors: "Allowed memory size of x bytes exhausted" or PHP "Out of memory".

          • RUBE
            RUBE commented
            Editing a comment
            Thanks a Million to In Omnibus & Wayne Luke for helping me with this problem. I was getting worried for a while. Why did this only happen to the Administrator? Now that Channel was my largest one, so I guess that was part of the problem.
            Thank You for Your Time!

        Related Topics