Announcement

Collapse
No announcement yet.

Can't create new groups error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Can't create new groups error

    When I click 'create group' I am confronted with the following error code:

    Invalid value '' for parameter $nodeid in method vB_Api_Content_Channel::canAddChannel

    Any ideas?

    It's been working fine for months, I've not done any updates so not sure why it's suddenly done this.

    Is it possible to create new groups within the ACP?
    VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
    No Addons - none at all.

  • #2
    What vBulletin version, and what php version?

    If your sig is accurate you should upgrade to vB 5.4.1 in the first instance.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.7.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      What vBulletin version, and what php version?

      If your sig is accurate you should upgrade to vB 5.4.1 in the first instance.
      My sig is correct. When I posted about an issue some time ago, one member of the time suggested upgrading wasn't necessary. So I've stopped upgrading 'just because' now. I'll have to chceck with my host that they've got the pertinent php/mysql etc. before I upgrade.
      VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
      No Addons - none at all.

      Comment


      • #4
        Originally posted by karlm View Post

        My sig is correct. When I posted about an issue some time ago, one member of the time suggested upgrading wasn't necessary. So I've stopped upgrading 'just because' now. I'll have to chceck with my host that they've got the pertinent php/mysql etc. before I upgrade.
        Whoever gave you that advice was wrong. 5.2.6 is obsolete, unsupported, and has many bugs and some security issues.

        Make sure you are running at least php 5.6, and then upgrade to 5.4.1.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.7.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Your server fits into our current minimum requirements. However, I should note that we will be deprecating support for PHP 5.6.X in the near future. The PHP Group is ending support for it at the end of the year and we will follow suit. However, that is 8 months away still.

          http://php.net/supported-versions.php
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Thanks for the update, Wayne. I've informed my hosts of this update
            VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
            No Addons - none at all.

            Comment

            Related Topics

            Collapse

            Working...
            X