Announcement

Collapse
No announcement yet.

Admincp Folder empty?

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • The Guy
    Member
    • May 2011
    • 44
    • 5.1.x

    Admincp Folder empty?

    I also started a ticket but thought I'd also try here?

    Anyway,

    I'm having this issue where I download and extract the latest vBulletin. All the folders and files are good, all except Admincp folder. I tried opting the Hidden filres, still an empty folder.
    Click image for larger version

Name:	nofiles.PNG
Views:	275
Size:	15.0 KB
ID:	4384035


    I downloaded and extracted it twice. Same result, admincp is empty?
  • Wayne Luke
    vBulletin Technical Support Lead
    • Aug 2000
    • 73385
    • 6.0.X

    #2
    The folder should be empty. It is only there for legacy redirection purposes.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment

    • The Guy
      Member
      • May 2011
      • 44
      • 5.1.x

      #3
      Originally posted by Wayne Luke
      The folder should be empty. It is only there for legacy redirection purposes.
      Well I feel like a fool.

      Hmm something lese might have caused the site not load properly..

      I should have specified that I didn't look at the folders, just installed it. When I did , nothing loaded, all the images were missing, only bare HTML and admincp folder was still empty. I don't know it just appeared odd. I have installed vB's millions of times, this was the first.

      Comment

      • Mark.B
        vBulletin Support
        • Feb 2004
        • 24275
        • 6.0.X

        #4
        Have you renamed htaccess.txt to .htaccess?
        MARK.B
        vBulletin Support
        ------------
        My Unofficial vBulletin 6.0.0 Demo: https://www.talknewsuk.com
        My Unofficial vBulletin Cloud Demo: https://www.adminammo.com

        Comment

        • The Guy
          Member
          • May 2011
          • 44
          • 5.1.x

          #5
          Originally posted by Mark.B
          Have you renamed htaccess.txt to .htaccess?
          oops, I always forget that all the time...

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          😀
          🥰
          🤢
          😎
          😡
          👍
          👎