how to stop receiving email notifications, it just does not work

  • Time
  • Show
Clear All
new posts
  • panoramia
    • Oct 2013
    • 93
    • 5.1.x

    how to stop receiving email notifications, it just does not work

    Hello everyone,

    I would like to know how to stop receiving notifications by email, it just does not work. I've disabled the email notifications on my profile and they keep on flooding my inbox day after day I just don't know what to do to prevent them from being sent.

    My email notifications settings is set to OFF, though my messages center only. Doesn't that mean that vBulletin will only notify me via the message center? If so, why am I receiving hundreds of emails? See the attachments. This has happened in all versions I've installed, I currently have version 5.2.4 and the problem is still there. Is it a bug or is there anything that I am doing wrong?

    I've just deleted 7129 emails received from vBulletin with the email option toggled off

    Hope you can help me solve this issue. Thanks in advance
    Attached Files
  • Paul M
    Former Lead Developer
    vB.Com & vB.Org
    • Sep 2004
    • 9886

    AFAIK, that setting will only affect new subscriptions, not any old ones you still have.
    Baby, I was born this way


    • panoramia
      panoramia commented
      Editing a comment
      But I am the administrator, I am subscribed to all posts that I write because I am the only one who can start a new thread.

      I don't it logical to have an option to toggle off sending emails under any circumstances there are hundreds of replies to threads that I have created, I don't want my email address flooded with 7000 emails every week. There must or should be a way to disable the emails completely, or would you want to have your email like that every week? I am sure you would not like that at all.

      Regards Alfonso
  • Wayne Luke
    vBulletin Technical Support Lead
    • Aug 2000
    • 73427
    • 6.0.X

    If you're an Administrator, Moderator, or Super Moderator, you have to turn off email notifications in the moderator permissions as well. This is separate from the user notification system.

    Channel Management -> Moderator Permissions. Edit the user's permissions. Uncheck the last two "permissions" in the list.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API


    Related Topics