Announcement

Collapse
No announcement yet.

Unexpected token when adding link

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    For info, the issue was caused by a custom URL rewrite in the .htaccess file which was rewriting a core vBulletin URL for the link functionality.

    Leave a comment:


  • pmquist
    replied
    Thanks for trying. I will do that.
    Regards!

    Leave a comment:


  • Wayne Luke
    replied
    With the lack of information, I can't tell what is causing the issue. As you have ticket support, you should open a ticket and let someone have access to your system so they can see what is going on.

    Leave a comment:


  • pmquist
    replied
    I have tried several links now including the youtube/link you used above. Same error every time.

    There is no indication in styles and templates that there is any changes made. However I have one product that zips all attachments and download them as one file that shows up on posts already made. It is not active here (as I understand it) since since this error shows up when creating a post.

    F12: I push it and sees no obvious warnings. However I am not very familiar with F12 so I might need some help pointing me in the right direction what to look for.

    Leave a comment:


  • Wayne Luke
    replied
    What is the link that you're using?

    Do you have a custom style or template edits?

    If you press F12 and open the developer tools are there any error on the page?

    Leave a comment:


  • Wayne Luke
    replied

    Leave a comment:


  • pmquist
    replied
    PHP 5.6.28

    With "add link" I mean pushing the link-button that adds a link to the post. Not inserting it inte the text of the post.

    Click image for larger version

Name:	2017-05-11_21-21-06.png
Views:	30
Size:	5.1 KB
ID:	4369880

    Leave a comment:


  • Wayne Luke
    replied
    What version of PHP are you using?

    What are the steps that you're following? There are many ways to "insert a link".

    Leave a comment:


  • pmquist
    started a topic Unexpected token when adding link

    Unexpected token when adding link

    When trying to add a link to a post i get an error message "HTTP 200 - SyntaxError: Unexpected token < in JSON at position 0"

    vB 5.3.0

    Regards

Related Topics

Collapse

Working...
X