Announcement

Collapse
No announcement yet.

Vbulletin 5.2.3 & Facebook

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MDawg
    replied
    http://www.vbulletin.com/forum/forum...00#post4354200

    Leave a comment:


  • ChaCot
    replied
    Thanks for your response, I am using php 5.5.30, I ll try to update to Vbulletin 5.2.4 or should I update my php to last version also?
    Last edited by ChaCot; Thu 22 Sep '16, 9:14am.

    Leave a comment:


  • glennrocksvb
    replied
    What is the version of PHP? There's a known issue with PHP 7.0.9 on vB 5.2.3. You have to use PHP 7.0.8 or below. Or upgrade to vB 5.2.4 (I assume this FB and PHP 7.0.9 issue was fixed in the latest version)

    Leave a comment:


  • ChaCot
    started a topic Vbulletin 5.2.3 & Facebook

    Vbulletin 5.2.3 & Facebook

    Trying to enable facebook login on my site (bmwbikers.gr) I followed all steps one by one successfully. The script enabled successfully but in final login step I am getting this error :

    Error information: " 200 parsererror SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data"

    Any idea what is wrong?

    Many thanks in advnace

Related Topics

Collapse

Working...
X