Announcement

Collapse
No announcement yet.

Members posting and it going into 'Private Message'

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thanks Trevor

    Just had yet another person post in the same area just in the last hour.
    So weird!
    James

    Comment


    • #17
      Originally posted by BarkyJ View Post
      Its not like users just go and post there, its always new users, typically before they have read the instructions and clicked the email link to activate their account. Unsure how they find where to post though.
      This has happened probably 6 times I can think of, all different users.
      Don't let unverified users post or use private messages.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #18
        Try this temporary solution while waiting for the actual fix. Add the below CSS in css_additional.css template or in Sitebuilder > Style > CSS Editor for the target style/theme.

        Code:
        [COLOR=#FF0000].page33[/COLOR] #content:before {
            content: "Sorry, you are not authorized to view this page.";
        }
        [COLOR=#FF0000].page33[/COLOR] .canvas-layout-container {
            visibility: hidden;
        }
        That should display an error message when viewing /special/private-messages page and hide the actual content.

        Change page33 to whatever page id the Private Messages page is using. You can find it in the class attribute of the <body> tag. Right click and choose "Inspect" and look for the body tag and you will find the pageXX in the class attribute.

        Code:
        <body id="vb-page-body" class="l-desktop [COLOR=#FF0000]page33[/COLOR] vb-page view-mode" itemscope itemtype="http://schema.org/WebPage" data-usergroupid="60">

        GIPHY for vB5 AutoLinker Auto-Create Flag Report INITIALS AVATAR (Better) Name Card Quote Selected Text Likes Summary Disable AJAX Pagination Stop Links in Posts...& MORE!

        Comment


        • #19
          Originally posted by Wayne Luke View Post

          Don't let unverified users post or use private messages.
          That is already the case, which is what makes it even weirder.
          James

          Comment


          • #20
            Originally posted by Glenn Vergara View Post
            Try this temporary solution while waiting for the actual fix. Add the below CSS in css_additional.css template or in Sitebuilder > Style > CSS Editor for the target style/theme.

            Code:
            [COLOR=#FF0000].page33[/COLOR] #content:before {
            content: "Sorry, you are not authorized to view this page.";
            }
            [COLOR=#FF0000].page33[/COLOR] .canvas-layout-container {
            visibility: hidden;
            }
            That should display an error message when viewing /special/private-messages page and hide the actual content.

            Change page33 to whatever page id the Private Messages page is using. You can find it in the class attribute of the <body> tag. Right click and choose "Inspect" and look for the body tag and you will find the pageXX in the class attribute.

            Code:
            <body id="vb-page-body" class="l-desktop [COLOR=#FF0000]page33[/COLOR] vb-page view-mode" itemscope itemtype="http://schema.org/WebPage" data-usergroupid="60">

            My brain just exploded.
            Ill digest this and see if its something I can implement.
            Thank you.
            James

            Comment


            • #21
              Originally posted by Glenn Vergara View Post
              Try this temporary solution while waiting for the actual fix. Add the below CSS in css_additional.css template or in Sitebuilder > Style > CSS Editor for the target style/theme.

              Code:
              [COLOR=#FF0000].page33[/COLOR] #content:before {
              content: "Sorry, you are not authorized to view this page.";
              }
              [COLOR=#FF0000].page33[/COLOR] .canvas-layout-container {
              visibility: hidden;
              }
              That should display an error message when viewing /special/private-messages page and hide the actual content.

              Change page33 to whatever page id the Private Messages page is using. You can find it in the class attribute of the <body> tag. Right click and choose "Inspect" and look for the body tag and you will find the pageXX in the class attribute.

              Code:
              <body id="vb-page-body" class="l-desktop [COLOR=#FF0000]page33[/COLOR] vb-page view-mode" itemscope itemtype="http://schema.org/WebPage" data-usergroupid="60">

              OK I did this via Site Builder, Syles, CSS for the style we use, etc.
              Found the page was page34, and so applied that to page34.
              It stops /special being opened now, however /special/private-messages still displays the same, and has a New Topic button still.

              hmm

              Tried multiple styles, all the same. Seems to have no effect at all.
              Last edited by BarkyJ; Fri 6 May '16, 5:20pm.
              James

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X