Announcement

Collapse
No announcement yet.

can't upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • can't upgrade

    Hello , idk why , but i can't upgrade from vb 5.1.9 to vb 5.1.4 ,,,

    which patch do i need to install now?

    Thanks

  • #2
    Are to trying to upgrade (5.1.4 > 5.1.9) or downgrade (5.1.9 > 5.1.4) your forum? As far as I know a downgrade is not possible, unless you install an old version of vB5 and reimport your database. But why would you want to do that?

    If you want to update your forum to the latest version, you should download vB 5.1.9 PL3, which is the latest version right now and it includes all the security fixes from both PL2 and PL1. vB 5.1.10 is a Release Candidate and not recommended to be used on a live site.

    Comment


    • #3
      Originally posted by TLMD View Post
      Are to trying to upgrade (5.1.4 > 5.1.9) or downgrade (5.1.9 > 5.1.4) your forum? As far as I know a downgrade is not possible, unless you install an old version of vB5 and reimport your database. But why would you want to do that?

      If you want to update your forum to the latest version, you should download vB 5.1.9 PL3, which is the latest version right now and it includes all the security fixes from both PL2 and PL1. vB 5.1.10 is a Release Candidate and not recommended to be used on a live site.

      already done , thanks

      Comment

      Related Topics

      Collapse

      Working...
      X