Announcement

Collapse
No announcement yet.

Blank page when i try to download attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • aelalfey
    replied
    Thank you for your reply. I did apply the recommended changes the problem still persist for the files uploaded earlier but will let you know if the problem persists on the newly created topics after applying the changes.

    Leave a comment:


  • Lynne
    replied
    Since you allow users to login to your site via both http://www.yoursite.com and just http://yoursite.com, then you MUST have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems. Also, make sure to tell your users to click the Remember Me button when they login. You will probably need to clear your browser cookies after making this change.

    Leave a comment:


  • aelalfey
    replied
    Cookie Domain is set to default and same for Cookie path "Please note i have more than one vbulletin installed on the same server". Error log doesn't mention anything when this error occurs.

    Leave a comment:


  • Lynne
    replied
    What do you have set for your Cookie Domain (vboptions > Cookie Settings)? What is in your error_logs (if you don't know where they are, ask your host) when the users get a blank page?

    Leave a comment:


  • aelalfey
    replied
    Thank you for your reply. some attachments "not sometimes" uploaded by different users "not a certain user" are not downloadable "it gives blank page" but when i try to download the same attached files using admin account it works just fine and if i re-uploaded the files it works just fine for everyone. Website is accessible with or without "wwww".

    Leave a comment:


  • Lynne
    replied
    They only sometimes get a blank page downloading attachments from users or they always get a blank page? The first one would lead me to think of a server error, the second a permission error. Also, is your site only accessible at www.yoursite.com or also at just yoursite.com? That can be an issue if your cookie domain isn't set correctly.

    Leave a comment:


  • aelalfey
    replied
    Thank you for your reply. Any registered user who tries to download the file gets blank page except the administrator account this is the only account that can download the files. All accounts were created before the update. and they are divided into groups with their own privileges but i don't think that is the problem because they can download files by other users and sometimes they get this blank page for files uploaded by those other users.

    Leave a comment:


  • Wayne Luke
    replied
    If you use a registered user instead of your admin account, does this affect you as well? Were the users created before the upgrade? Anything special about their setups?

    Leave a comment:


  • aelalfey
    started a topic Blank page when i try to download attachments

    Blank page when i try to download attachments

    I use Vbulletin 5.1.9 in large number of topics created by different users some of the attachments gives black page when clicked by registered users to download. but me as an admin i can download these files with no problems. When i edit these topics and re upload the files with my admin account attachments works fine but it is not solution to edit these large number of topics to re upload the files.

    Please help

Related Topics

Collapse

Working...
X