Announcement

Collapse
No announcement yet.

Long wait after submitting new posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I just read your other post so that suggestion wouldn't have helped. Disregard.
    Last edited by In Omnibus; Wed 12 Aug '15, 2:25pm.

    Comment


    • #17
      ^Thanks anyway. I'm gonna give up for the day and try again tomorrow.

      Comment


      • #18
        What are the cache values in your /core/include/config.php file set to?

        This section:
        Code:
        $config['Cache']['class'][0] = 'vB_Cache_Db'; //regular cache
        $config['Cache']['class'][1] = 'vB_Cache_Memory'; //fastest cache
        $config['Cache']['class'][2] = 'vB_Cache_Db'; //largest cache and longest life.
        And what are the contents of your .htaccess file?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #19
          It seems that Joe has found the problem on your site. Please let us know if there are further problems.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #20
            Originally posted by Wayne Luke View Post
            It seems that Joe has found the problem on your site. Please let us know if there are further problems.
            Yes he did!

            And I am completely thrilled.

            Thanks for all of your help on this matter.

            Now I can let my members know

            Comment

            Related Topics

            Collapse

            Working...
            X