No announcement yet.

Missing a security token

  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing a security token

    I have an issue with just one member. It appears that she is getting a semi regular message when she posts about 'missing a security token and contact the administrator'. It's happened over several different days and today she was able to make three posts but when she tried to post a photo and a further two more comments she wasn't able to do so. So far I haven't had any complaints from other members that this has happened to them.

    Are you able to advise me what the problem may be.

    Thank you.

  • #2
    Just bumping this up. I'm new here and new to VBulletin, so perhaps this seems like a dumb question. If anyone can help, I would very much appreciate it. Thanks.


    • #3
      Have you tried logging in as her and seeing if you get the same problem? What browser and browser version is she using? Ask her the exact URL she is using to access the site. Have you asked her to logout, clear all history and cookies and then log back in and see if she has the same problem? Does this only happen after she has sat idle for some time? What is your session timeout in AdminCP > Settings > Options > Cookie Options?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help


      • #4
        Thank you Lynne. I will follow this up.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.