Announcement

Collapse
No announcement yet.

PhP broke my front page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PhP broke my front page

    I broke my front page of my website, by adding in a php script. Im no longer able to get to the site from the front page, nor can i edit it. Ive looked around, found a few things to disable php module. That did allow me to see my front page, without graphics. I wasnt able to edit the page.

    How can i take this broken php script off / disable so i can edit the page. Or delete the front page if need be, as long as i dont loose my users / post i dont care.

    Heres the website, if it matters.
    www.swgemugr.com <---Broken php script, only showing a blank page.
    www.swgemugr.com/forum <---- works

    Thanks!
    Nick

    Edit: I was using the drag and drop php module, on the right side bar widet.

  • #2
    bring up my post

    Comment


    • #3
      AdminCP > Options > General Settings > Disable PHP, Static HTML, and Ad Module rendering > No

      GIPHY for vB5 AutoLinker Auto-Create Flag Report INITIALS AVATAR (Better) Name Card Quote Selected Text Likes Summary Disable AJAX Pagination Stop Links in Posts...& MORE!

      Comment


      • #4
        worked!!!! thanks alot buddy!

        Comment

        Related Topics

        Collapse

        • 2Luke2
          Module to call php code
          by 2Luke2
          I'm trying to create a module that will run a php script. below is my php script. I guess I just don't know well enough how to make that run on the forums. I tried to put the raw data in a static html...
          Wed 13 Feb '13, 8:08am
        • Craig
          Unable to go into "Edit page"
          by Craig
          I'm unable to edit a recently created page. I had access to edit the page, but recently the "edit page is greyed out to edit, and doesnt respond when selecting it. In fact, when clicling on edit...
          Mon 13 Feb '17, 5:08am
        • HaychTeeKay
          Revert a page?
          by HaychTeeKay
          I've just been editing my site and added a new PHP module to the user settings page, sadly now the page for all users shows up blank, no nav, no nothing. Is there a way I can revert the change to the...
          Tue 4 Feb '14, 11:50am
        Working...
        X