Announcement

Collapse
No announcement yet.

Default template only loads for logged in users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default template only loads for logged in users

    I just updated a forum from 3.8.x to 5 beta 25 and the default template doesn't load until you login. Any ideas what might cause this?

  • #2
    What template loads when you first go to the site?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      http://www.dev.502streetscene.net/forums/

      user: vbulletin
      pass: vbulletinpass

      Feel free to give it a try.

      Comment


      • #4
        I see the same style/template whether I am logged in or not. It's the basic default vB5 style.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X