Announcement

Collapse
No announcement yet.

Forums not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums not showing up

    vb 5 beta 18. I've made several forums and can't see any when login to site. Only forum I see is main forum. Am I having a brain fart.

    Where am I missing a setting to view forums. They all show in Admin CP.

  • #2
    Are the permissions correct so they can be viewed by your usergroup?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I tried going through permissions one by one and forum still don't show up. I even tried clicking deny all and I get this message


      That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.

      At bottom of each forum permission list it is missing last three options although it does give permissions or doesn't allow permission. Yes and No. It seems like something is missing.

      Comment


      • #4
        Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server and run the upgrade script to ensure all XML data is imported correctly into your database.

        Does this resolve the problem?
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment


        • #5
          Channels -> Channel Permissions

          What are the permissions for the Homepage Channel?
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Originally posted by Trevor Hannant View Post
            Can you try re-downloading the ZIP file from the Members Area and re-upload all files (except install/install.php and includes/config.php.new) making sure you overwrite all files currently on your server and run the upgrade script to ensure all XML data is imported correctly into your database.

            Does this resolve the problem?
            I was going to wait on next version but I'll go ahead and download 19.

            Originally posted by Wayne Luke View Post
            Channels -> Channel Permissions

            What are the permissions for the Homepage Channel?
            Permissions set to yes on all Can b view channel, content, topics etc.

            Comment

            Related Topics

            Collapse

            Working...
            X