Announcement

Collapse
No announcement yet.

Upgraded from 3.8 and lots of Questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    What file paths have been tried for attachments so far?

    Leave a comment:


  • jbade
    replied
    I didn't pay for 4 I paid for 5.

    Not interested in the old product.

    If 5 doesn't work I need to look for another solution.

    Leave a comment:


  • Mark.B
    replied
    Have you evaluated vB4?
    You might find vB4 more suitable, given the difficulties you're having.

    Either way we'll do what we can to help you get up and running.

    Leave a comment:


  • jbade
    replied
    I did the 4 upgrade first per VB recommendations and everything was fine.
    This only started with the VB5 Upgrade.

    Leave a comment:


  • IcEWoLF
    replied
    I've been watching this thread for a while now...is this something that you have figured out?
    If things don't work out with attachments then I would suggest do a test upgrade to vB4 and see if the problem still persists.

    Leave a comment:


  • BirdOPrey5
    replied
    It's from the day you install VB5, not your first ticket. However if we determine ticket support is required to fix an issue we'll have you create a ticket regardless of whether you officially have support or not.

    Leave a comment:


  • jbade
    replied
    So if I have ./attachments I can't even upload files.

    If I put the full path c:\inetpub\wwwroot\sitename\core\attachments It looks like it uploads but I do not actually get the file it is just a broken image.
    Same for existing it can't load them.

    There is some odd path issue with this.

    Leave a comment:


  • jbade
    replied
    5.4 up and working..

    Still when I try and upload an attachment in a reply I get invalid_attachment_storage

    Leave a comment:


  • jbade
    replied
    I was able to fix the avitars by making sure the folders where under core and in admin cp
    Both URL and File Path I had to switch to ./customavatars

    I will switch to 5.4 and see if anything else changes.

    Leave a comment:


  • Mark.B
    replied
    vB5 is not yet fully certified for php 5.5. You should run php 5.4 at this stage.

    Leave a comment:


  • jbade
    replied
    Just trying to change the Logo I get similar problems. Upload tests good in Diagnostics but doesn't work changing the logo or adding an attachment to a post.

    Directory Issues?

    Leave a comment:


  • jbade
    replied
    This might help too.
    My PHP Info.

    http://test.binderplanet.com/test.php

    Leave a comment:


  • jbade
    replied
    Yes they all have size and if I add the correct Extension they view just fine.


    As far as support.
    Is it from when I first download it or when I first open my first ticket?

    I was just saving my # of Days for when I actually move over the production system.

    Leave a comment:


  • BirdOPrey5
    replied
    Originally posted by jbade View Post
    I see that the attach table links this new id to the old id.

    # nodeid, filedataid, visible, counter, posthash, filename, caption, reportthreadid, settings
    '1384198', '89953', '1', '9', '', 'set screw2.jpg', NULL, '0', NULL


    again everything looks good.

    I check in the attachments folder
    binderplanet.com\attachments\3\8\8\7\2
    there is a 89953 attach and thumb file.

    What gives?

    If you make a copy of the file, put a ,jpg extension on it, can you open it in your browser? Does it look like an image? Does it have a non-0 file size?

    As for opening a support ticket- there is no limit on the number of tickets you can open, not sure what you mean by "wasting" it? The limit is on the # of days from when you first installed VB5.

    Leave a comment:


  • jbade
    replied
    I see that the attach table links this new id to the old id.

    # nodeid, filedataid, visible, counter, posthash, filename, caption, reportthreadid, settings
    '1384198', '89953', '1', '9', '', 'set screw2.jpg', NULL, '0', NULL


    again everything looks good.

    I check in the attachments folder
    binderplanet.com\attachments\3\8\8\7\2
    there is a 89953 attach and thumb file.

    What gives?

    Leave a comment:

Related Topics

Collapse

Working...
X