No announcement yet.

Site Builder button does not exist

  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Builder button does not exist


    I've installed my forum vBulletin™
    Version 5.1.0

    On the forum page i can see no Site Builder button!

    Having no search results for this issue.

    Any ideas?

    Thanks in advance!

  • #2
    I am having the same issue!


    • #3
      Then how to resolve it?

      What version is Your's?


      • #4
        Problem is in browser.

        I'm using Google Chrome.
        Tried to open page with IE & I can see the Site Builder button.

        Something is wrong with the Chrome when using with Site Builder!


        • #5
          I guess only Internet Explorer can correctly deal with the Site Builder.


          • #6
            I am having this same problems with admins who aren't user #1. They don't see the site builder icons in any browser. What am I doing wrong?


            • #7
              The Problem is with browsers & OS.

              For example Google Chrome installed on Windows XP Pro shows "Edit Site" button,
              The same browser on Windows 8.1 doesn't!

              Try different browsers on different OS's & I think You'll find one which will work fine.


              • #8
                Site builder works fine in IE9 and above, Chrome, and Firefox. Regardless of OS.
                For Chrome or Firefox, make sure you are on the LATEST version.

                Make sure the admin userid is set as a super admin in /core/includes/config.php
                Make sure any browser add ons are disabled, especially things like adblock.
                Then clear the browser cache, shut down the browser, and restart.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.4 Demo
                AdminAmmo - My Cloud Demo


                • Riasat
                  Riasat commented
                  Editing a comment
                  Usually, this issue has nothing to do with these esp. if sitebuilder worked even once before.

                  Before this happens, it will show up properly on all browsers.
                  After this happens, you can login using same user on same browsers and it will show up on some and missing on one or two. No amount of clear browser cache/cookies, disable add-ons etc helps.

                  I know this because I have spent 2 hours on this stupid bug.

              Related Topics