Announcement

Collapse
No announcement yet.

5.0.5 Uploading Image Attachments "The file you are trying to upload is corrupted"

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • davehendricks
    replied
    I am testing this file to see if it is indeed corrupt.

    Leave a comment:


  • superwow
    replied
    Ok thanks!

    Leave a comment:


  • BirdOPrey5
    replied
    Where the image is being stored shouldn't figure into this error. The image needs to have the correct extension and of course be in tact. Perhaps try manipulating with a different program.

    Leave a comment:


  • superwow
    replied
    Ok, no problem. I will try taking some new pictures and hopefully avoid the issue. The original image could have been cropped or manipulated.

    It would still give the corrupted message even if the files are going into the file system and not the DB?

    Thanks again! Happy New Year!

    Leave a comment:


  • BirdOPrey5
    replied
    One possibility is the images have the wrong extension. For example if you rename a file.png to file.gif it will still work in virtually every web browser and most viewing programs on your computer but if you try to upload it you can get the corrupted message because the file contents don't match what is expected.

    Whatever the issue it is with the files unfortunately.

    Leave a comment:


  • superwow
    replied
    I am having the same issue here.

    Leave a comment:


  • Zachery
    replied
    Can you upload them here?

    Leave a comment:


  • superwow
    replied
    Some of them work but a lot of them do not and they are all part of the same album and file type. I know the images are not corrupt, it is rather strange.

    Leave a comment:


  • Zachery
    replied
    With all images? Or just that specific imagE?

    Leave a comment:


  • 5.0.5 Uploading Image Attachments "The file you are trying to upload is corrupted"

    I am receiving the error message

    "The file you are trying to upload is corrupted. CIMG4313.JPG" when trying to upload images to a topic.

    Is there anything that would cause this to occur? Some images are working but not all and i know these are not corrupt.

    Thanks.

Related Topics

Collapse

Working...
X