No announcement yet.

Site Builder is greyed out on some pages

  • Time
  • Show
Clear All
new posts

  • Site Builder is greyed out on some pages

    I worked on my site (which uses 5.0.5) yesterday and everything was working fine. Today, Site Builder is greyed out on my Forum & Blog - and any pages relating to those (like reading any posts or blogs), but I can use it just fine elsewhere on the site. Weird.

    The only thing I've done that comes to mind is that first thing this morning I cleared my cache due to a change with my CometChat install. I've since cleared the cache again and also cleared my cookies - then restarted Chrome. Still no luck. Any ideas or suggestions of what to check?

  • #2
    Are all the requested files being loaded? You can check this by pressing F12 in your browser, clicking on the network tab in the new window and refreshing the page. Any item shown in red, isn't loading properly.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API


    • #3
      I'm on a MacBook Pro, so when I hit F12 it turns my volume up - but I'm assuming you're talking about Developer Tools? I do see two errors and it looks like at least one is linked to CometChat. I also got the warning that's the last line here. (I also get that warning on pages where SiteBuilder is working fine)

      CometChat did make some tweaks for me in their integration.php file, so seeing this, is it fair to assume that that's the cause? But then my question is why is it only keeping Site Builder from being usable in just certain areas of my site?
      event.returnValue is deprecated. Please use the standard event.preventDefault() instead.


      • #4
        Figured it out - this post held the answer.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.