No announcement yet.

Upgrade problems

  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade problems

    I am running VB 4.2.1 and want to connect to latest Vbulletin 5 Connect.

    Currently my forum is running on
    I downloaded the VB 5 software and placed it in

    Before starting the upgrade, I rename the config.php In the root - and also under core/includes/config.php - where I also edit the information so they match the information I already use today in my vbulletin 4 config.php

    Before starting upgrade I close down my forum

    I go to - where it recognize my old 4.2.1 version and click begin upgrade - which complete without errors

    Afterwards I rename the "install" folder. When I than go to the forum, everything is gone of posts and users. So I am unable to login to admincp or to see any of the 1000 posts there should be.

    What is wrong ? - is it something in the config.php files that is wrong which cause everything is empty. Have tried to run this upgrade 5-6 times, and everytime it just finalize with an empty forum

  • #2


    • #3
      Is VB4 still in /forum?

      If so rename /forum to /forumold

      And rename /newforum to /forum

      And now try to access the site.


      • #4
        After installation of VB5 - I renamed /newforum to /forum - but than following error comes:

        Fatal error: Class 'vB' not found in /var/www/domainanme/public_html/forum/includes/vb5/template.php on line 129


        • #5
          One or more files&folders are missing, try reuploading the software again.


          • #6
            Now it seems to work. But seems like there is a template problem. No images at all is shown. I have tried to create new template(default vb5), but still only non formatted text and no colour and no images


            • #7
              I found it - had to correct the forum path.

              I am a bit confused. There stands : Welcome to your vBulletin forum! You can click "Edit Site" above for site administration options.

              To edit or remove this module, click "edit site", then "edit page".

              But there is nothing to click on or edit - and I am logged in as admin

              and another major things: I can see the post names - but when trying to enter a thread is say:
              An internal error has occurred and the module cannot be displayed.
              Last edited by rtfm1; Thu 15 Aug '13, 1:29pm.


              Related Topics