No announcement yet.

Adding attachments produces blank page

  • Filter
  • Time
  • Show
Clear All
new posts

  • Adding attachments produces blank page

    I am running a new installation, version 5.0.0 Beta 26. I have no modifications in place. Today I went to add a post with an attachment. The file is a zip file approx 1.5MB. When I select "start upload" the attachments page just goes blank, no errors or other messages. When I close that window there is no attachment in place. I tried using different acceptable extensions (doc, bmp, etc.) all do the same. I even uncompressed the file (it is a powerpoint file) and tried to attach, same problem. I also tried renaming the file. Any ideas?


  • #2
    Database error in vBulletin 5.0.0 Beta 26:
    [Showing truncated query, original length: 1623677]
    [First 100 chars]

    Invalid SQL:
    INSERT INTO filedata (`userid`,`dateline`,`thumbnail_dateline`,`filesize`,`filehash`,
    [Last 100 chars]

    \0 \0\0\0\0\0\0\0é3ø¬Î\0<×”ÞüÅ\0<×”ÞüÅPK\0\0\0\0\0\0\0\0\0+\0\0\0','')

    MySQL Error : MySQL server has gone away
    Error Number : 2006
    Request Date : Thursday, February 21st 2013 @ 03:19:23 PM
    Error Date : Thursday, February 21st 2013 @ 03:19:24 PM
    Script : [URL="http:///uploader/upload"]http:///uploader/upload[/URL="http:///uploader/upload"]
    Referrer : [URL=""]
    IP Address : 10.x.x.x
    Username : admin
    Classname : vB_Database_MySQL
    MySQL Version :


    • #4
      I've gone through some of the links....many are dead on that first reference. Just to point out that I am the only one on my vbulletin site, no one else. I tried adjusting the wait_timeout (there was no value so default was likely active). If I try another attachment in a new post, no problem.


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.