No announcement yet.

Issues with Android mobile App

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with Android mobile App


    I've just downloaded the app package for Android and have installed the APK on my phone while I'm waiting for Google to upload it to the store for testing.

    After a small amount of testing I have the following issues with attachments:

    1. Attachments show cropped vertically (see screen shot). Experimenting shows anything over small crops the picture
    2. If I click on either the inline picture or the thumbnail I get a "resource downloading" but after waiting nothing seems to happen
    3. The app can't access my camera. When I click the paper clip when replying to a post or commencing a new thread I get the option of "take photo with camera". When I click on this option I am returned to the edit screen of the post, but no camera. I have checked the app permissions and it has camera permissions.
    4. The app can't attach existing photos. As above when I click the paper clip I get "add image from library". I am able to browse the image gallery but when I select an image the app returns to the post edit screen with no attachment.
    5. When a user attempts to use the QR on a post, every time a letter is clicked on the phone virtual keyboard, the screen jumps to the top. the user can scroll back down and put in another letter and the screen will jump back to the top again - and so on. The QR can be sent but usability is absolutely zero.

    Our Forum URL is

    Any assistance with this would be welcome.


    Click image for larger version

Name:	Screenshot_20201031-164001_Pajero Forum.jpg
Views:	502
Size:	102.9 KB
ID:	4449577
    Attached Files
    Last edited by dboutchard; Fri 30 Oct '20, 11:58pm. Reason: adding more information

  • #2
    Just following up re the issues I reported in my previous post. I have tried the camera and file attachment on two different devices and they both behave in the same way. The app asks for permissions for storage and camera - twice. Once at the very beginning post installation, and again when I click on the paper clip to attach a file or use the camera. In both cases, permission was granted.

    I've double checked the device permissions and the app has access to both in settings. I still get the feeling there is a permission issue there somewhere.

    I have the vbulletin forum app on my device and it has none of the issues that my forum app exhibits.


    • #3

      I am getting no responses on the ticket I raised for this issue since November 4.

      While this problem persists we cannot go ahead and publish our app to our members.

      Any assistance would be appreciated.



      • #4
        Hi all,

        vbulletin have provided a patch for the mobile app which appears to have resolved the issues with the app accessing camera and storage. so now I can attach photos to a post either direct from the camera or from my photo album on my phone.

        That leaves the following issues:

        1. Attaching photos only works on NEW POSTS in a thread. On a reply, the photos appear to attach but when I press the send I get a spinning wheel and then the reply is posted - except the photos are not there. They appear to be stripped from the post as it is submitted.
        2. The screen jumps around vertically when replying in a thread using the Quick Reply box. No jumping if I open the edit window and reply from that. The longer the thread, the more jumping up and down.

        Have others experienced these issues with the android mobile app?



        • #5
          Did you ever resolve issue 5 ? I´m having the exact same problem


          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.