Announcement

Collapse
No announcement yet.

The app contains a vulnerable version - googleplay store

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • The app contains a vulnerable version - googleplay store

    My app was removed from Google App store and the support desk replied to my appeal

    The app contains a vulnerable version of SslErrorHandler: Lcom/vbulletin/view/ShowThreadItemViewAdapter$3;

    Here’s how you can resolve this issue:
    • To properly handle SSL certificate validation, change your code to invoke SslErrorHandler.proceed() whenever the certificate presented by the server meets your expectations, and invoke SslErrorHandler.cancel() otherwise.
    • If you are using a 3rd party library that’s responsible for this, please notify the 3rd party and work with them to address the issue.
    It's the Android app that was download in december 2018. How can this be fixed?
    Last edited by LazyPooky; Mon 11th Nov '19, 5:48pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X